Resolved
Following monitoring we can confirm that transactions have recovered to normal levels and the issue resolved.
Monitoring
Decline rates have returned to normal levels. We are continuing to monitor US, CA with our downstream provider.
Identified
In-store decline rates for AU, NZ transactions have recovered to normal levels. We are continuing to monitor US, CA regions.
Identified
We are experiencing an elevated rate of Afterpay In-Store declined transactions.
Please request customers try tapping their Afterpay card again, as this may help the payment go through.