Resolved
Service has returned to normal.
Monitoring
Payment approval rates have returned to normal levels, we are continuing to monitor to ensure full restoration.
Investigating
We are experiencing an elevated rate of Afterpay In-Store declined transactions.
Please request customers try tapping their Afterpay card again, as this may help the payment go through.