Earlier today, an infrastructure issue at a third-party cloud provider caused temporary disruption to Afterpay services. Some merchants may have experienced increased latency during the affected window. The issue is resolved and services are operating normally.
Resolved
Earlier today, an infrastructure issue at a third-party cloud provider caused temporary disruption to Afterpay services. Some merchants may have experienced increased latency during the affected window. The issue is resolved and services are operating normally.
Monitoring
Afterpay API services are operational.
We are continuing to monitor for any ongoing impact from downstream providers.
Identified
An incident with a downstream provider is impacting latency.
We are investigating the matter further and share further updates as soon as possible.
Investigating
We're currently experiencing a service outage in checkout conversion.
We're actively investigating and will provide an update as soon as possible.